[RESOLVED] RMA matter

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    maideii
    Posts: 12
    Joined: Tue May 24, 2016 3:15 am

    Mon Aug 01, 2016 9:33 am

    @Lattepanda,

    Hi, as per requested I open a new topic for my RMA case.

    The info below is directly copy and pasted from ChinaPost tracking service with my tracking no. RR168024127MY.

    2016-07-12 13:00:00 到达【马来西亚吉隆坡】互换局
    2016-07-12 13:03:00 离开【吉隆坡】
    2016-07-12 13:06:00 【吉隆坡】已出口直封
    2016-07-19 09:02:00 【广州互换局】已进口开拆
    2016-07-20 10:26:09 【广州互换局】已进口互封(国内经转)
    2016-07-23 07:23:00 【上海互换局】已进口开拆
    2016-07-23 13:27:47 【上海互换局】已进口互封(国内经转)
    2016-07-24 07:19:21 到达【春晓路邮政支局】投递局
    2016-07-24 08:52:00 【春晓路邮政支局】正在投递
    2016-07-24 09:36:05 【春晓路邮政支局】试投
    2016-07-25 07:50:49 【春晓路邮政支局】正在投递
    2016-07-25 11:00:00 【春晓路邮政支局】已妥投

    The last line in fact I am not sure whether it is delivered or not, but using online translator it is mean delivered to you at 25th July.

    Hope Lattepanda can double checked because last post you say still didn't received it. Thanks.

    regards,
    maideii

    User avatar
    LattePanda
    Site Admin
    Posts: 2661
    Joined: Wed Jan 20, 2016 9:09 am

    Mon Aug 01, 2016 10:30 am

    hello there sorry for the delay, we have received the item we are just checking it out now :)
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply