S5 Charging Disabled, shutting down

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    mobilelpg
    Posts: 2
    Joined: Tue Mar 13, 2018 4:07 pm

    Tue Mar 13, 2018 4:24 pm

    I had my Panda all setup ready a for a track car install, it has been sitting for a few months while I 3D print a surround etc but when I last used it it was running perfectly.

    Just plugged it in to put some new software on it and it gets to the Lattepanda display, it states at the bottom "Preparing automatic repair" and then quickly flashes something on the screen and shuts down.
    To catch what it says, I recorded it on my phone and played it back.
    In the top left corner it states
    "S5 Charging Disabled, shutting down"

    I have managed after numerous attempts to start it to get into the windows recovery but nothing I try will allow it to get past this S5 charging error.
    There are no issues with power as I have tried it on numerous other power adaptors that are all well over 2a capable.

    Any help would be greatly appreciated as I would like to avoid trying to reinstall windows after spending hours setting up all the software on it.

    Edward.

    User avatar
    LattePanda
    Site Admin
    Posts: 2657
    Joined: Wed Jan 20, 2016 9:09 am

    Wed Mar 14, 2018 6:44 am

    Hi, welcome to the forum! what about trying to another charging? :?:
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    mobilelpg
    Posts: 2
    Joined: Tue Mar 13, 2018 4:07 pm

    Wed Mar 14, 2018 9:01 am

    Hi,

    I have tried numerous power supplies and cables, including the original that it was running perfectly on before (a 2.5a USB charger)
    It will let me go into the windows repair and I can go through the menus to try a restart, reinstall windows etc and it stays stable, but as soon as it tries to load into windows I get this message flash up, the red light turns off and it just shuts down.
    I am going to build a power station from an ATX power supply as a last resort but just can't understand why it was fine before and now just shits down with this error.
    Whilst trying to find any issues that could be causing it I went into the bios a few times and I noticed something strange, the date is always different in the bios.
    Sometimes it says 2012, sometimes 2015 and once it showed 2017...does give any clues?
    Thanks,
    Edward.

    User avatar
    robfoxcermag
    Posts: 1
    Joined: Thu Feb 07, 2019 10:12 am

    Fri Feb 08, 2019 10:14 am

    Did you ever solve this?

    I have the same problem at the moment.

    Post Reply