Memory rises problem

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    LattePanda
    Site Admin
    Posts: 2425
    Joined: Wed Jan 20, 2016 9:09 am

    Mon May 14, 2018 7:44 am

    Hi JaSoNKiNg , How's everything going ?
    Is the memory looks fine now?
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    hbeam
    Posts: 3
    Joined: Wed Oct 24, 2018 2:08 am

    Wed Mar 20, 2019 11:45 pm

    Just wanted to chime in here with my experience.

    Recently I had an issue where my LPs would become unstable after a couple days. High amounts of memory in use, but no high-memory processes visible in the Task Manager. Eventually the LP would crash or reboot.

    Fortunately I found this thread. Simply deleting the Goodix item from the Device Manager solved the issue completely.

    I am using the pre-installed Windows 10 image, and all I'm running on top of the OS is a lightweight console app.

    Post Reply