[RESOLVED] BOARD POWER ISSUES? try to power the board via CN2 headers

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    FlyCart
    Posts: 2
    Joined: Fri Feb 21, 2020 10:36 am

    Sat Mar 21, 2020 1:53 pm

    Hi, I just wanted to attach a portable battery through cn2 ports, because micro usb isn't very stable. It keeps turning off suddenly, even if it's plugged directly without a battery.
    I've read your post, and I kinda understand it. My goal was to make my LP portable, an then I need a battery. Yeah, and I found out that you can power the LP through these ports. Since I have to connect a battery, do I have to get an adapter that will help me connect the battery, or do I have to find a 5v battery and plug it directly in to the cn2 port?

    Many thanks

    User avatar
    LattePanda
    Site Admin
    Posts: 2628
    Joined: Wed Jan 20, 2016 9:09 am

    Tue Sep 01, 2020 3:35 am

    FlyCart wrote:
    Sat Mar 21, 2020 1:53 pm
    Hi, I just wanted to attach a portable battery through cn2 ports, because micro usb isn't very stable. It keeps turning off suddenly, even if it's plugged directly without a battery.
    I've read your post, and I kinda understand it. My goal was to make my LP portable, an then I need a battery. Yeah, and I found out that you can power the LP through these ports. Since I have to connect a battery, do I have to get an adapter that will help me connect the battery, or do I have to find a 5v battery and plug it directly in to the cn2 port?

    Many thanks
    Hi there,
    We suggest add a voltage stabilization adapter which can output steady 5v voltage to the board.
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply