No video out the HDMI port any more.

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:

    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Raymond Day
    Posts: 37
    Joined: Mon Apr 18, 2016 12:48 pm

    Mon Nov 28, 2016 2:34 pm

    I had my own Windows 10 on it but could not find a sound driver. Then I seen can restore it here with a I got there and unzip it to a 8GB USB drive. I plug the USB drive in my Enhanced (4GB RAM/64GB eMMC) Lattepanda. The like Lattepanda icon came on the screen and looks like it was just going to boot the windows in it. I looked away and when looked back no video the monitor went in power saver mode.

    I seen the 8GB did not hold all the Windows 10 files unzip to it. So it was blank. I put a 32GB one on it and copied all the files.

    Still can't get any HDMI to show on it. I know the HDMI cable is good. I can plug a Raspberry PI in it and get video.

    I did the reset like it says to. Hold the 2 buttons for 20 sec. Let it rest a min. Hole the 2 buttons with power off for 20 sec.

    It did not help.

    When I plug in the 3 AMP power at 5 volts the blue LED comes on and goes off and the red LED comes on and stays on. It will not go off. But if I put a USB keyboard and mouse after a wile the red LED goes off and I press the power and it goes but on but still no HDMI video.

    What else can I try and do?

    This was working now it stopped. I think it just don't get video it my be working hard to tell. I got 2 heat sinks on it on the top and bottom no fan. I order a fan for it waiting in the mail yet.

    -Raymond Day

    User avatar
    Site Admin
    Posts: 2628
    Joined: Wed Jan 20, 2016 9:09 am

    Wed Mar 29, 2017 9:03 am

    Sounds very much like a hardware defect...
    Has this been resolved?
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply