Page 1 of 1

no more usb after bios change

Posted: Mon Jan 02, 2017 1:02 pm
by singaii
Emmanuel Garnier
Kickstarter backer number : 3 219

i have some isue with latte panda USB after change some thing in bios, dont remember what exactly.
LP boot, with no LP logo on screen (black screen), going directly on windows login screen
usb are powered (5v, 0A) but i have no more keyboard or mouse : seeem unpowered but i can see 5V output on my usb monitor ( https://www.amazon.fr/Nouveau-voltm%C3% ... =PowerJive )

i have tryed to reboot and hard reset but nothing work.
time and date on windows logon change so it s connected to wifi, i can see it on local network but cant access

do i have to flash bios like this tutorial ? :viewtopic.php?f=6&t=386

or there is another solution ?

Re: no more usb after bios change

Posted: Tue Jan 03, 2017 11:40 am
by ED209
I think you won't connect this power monitor on your device. My LattePanda can't work once I connecting my usb monitor. However everything works fine for me once I disconnecting the USB monitor. These low coest USB monitor may reduce your power current because of its internal circuit. Make sure you are using a 2A good adapter and quality microUSB cable. Because LattePanda is a computer anyway. It's still power sensitive.

Re: no more usb after bios change

Posted: Wed Jan 04, 2017 4:39 pm
by singaii
Thanks Ed209
Lp have working one entire month with my mouse and keyboard. after bios change : no more power on usb.
i connect usb monitor only once to test and check power with an usb keyboard.

i get power from a good 2.1 A 5v adpter. i test many adpter and cable and same result.

Re: no more usb after bios change

Posted: Thu Jan 05, 2017 10:11 am
by LattePanda
singaii wrote:Thanks Ed209
Lp have working one entire month with my mouse and keyboard. after bios change : no more power on usb.
i connect usb monitor only once to test and check power with an usb keyboard.

i get power from a good 2.1 A 5v adpter. i test many adpter and cable and same result.
Do you remember what setting you changed? May be we can simulate it and try figure out how to fix it

Re: no more usb after bios change

Posted: Mon Jan 23, 2017 10:44 am
by singaii
Sadly i cant remember exactly. i check boot priority and some parameters of video card memory,. but not shure. i miss him.

Re: no more usb after bios change

Posted: Tue Jan 24, 2017 10:30 am
by ED209
singaii wrote:Sadly i cant remember exactly. i check boot priority and some parameters of video card memory,. but not shure. i miss him.
I notice that LattePanda updated a new version bios on their github. Maybe they've improved some bios issues.

Re: no more usb after bios change

Posted: Mon Feb 13, 2017 9:56 am
by LattePanda
ED209 wrote:
singaii wrote:Sadly i cant remember exactly. i check boot priority and some parameters of video card memory,. but not shure. i miss him.
I notice that LattePanda updated a new version bios on their github. Maybe they've improved some bios issues.
yes this is to address the recent board revision

Re: no more usb after bios change

Posted: Wed Oct 30, 2019 11:17 pm
by singaii
Hi, some news more than 2 years latter : i found my latte panda in his case vegetating in a drawer. It boot, windows show logon screen, wifi work : the date update correctly but usb still dont work. I have great project for this peace of hardware but i really dont know what to do. i try hard reboot many time but have no result. I have windows 10 activated on this, i dont want to flash bios and loose my windows 10 activation. Do you have some tips i can try ? please

Re: no more usb after bios change

Posted: Fri Nov 01, 2019 3:24 am
by LattePanda
Hi singaii,

actually you can back up your windows key first before reflashing BIOS. http://www.lattepanda.com/topic-f10t1271.html

BIOS reflashing tutorial: https://www.lattepanda.com/topic-f20t21033.html