[DEFECTIVE] LattePanda Alpha 864, THE BLUE LED BLINKS FOR EVER

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
Post Reply
User avatar
Cairoli
Posts: 8
Joined: Fri Jan 18, 2019 8:29 am

Fri Jan 18, 2019 8:53 am

Good afternoon,

I got my Lattepanda Alpha 864 Win 10 Pro last week.
Everything was fine until today. I was using my LP with its own LP original charger (Always used). After two hours the LP turns off suddenly.

I disconnected and connected the type C connector. No ways, the RED Led doesn't turn on again. The only thing that I can see is that the blue Led doesn't stop blinking.

This is the situation. I can't turn on the LP anymore. Could be a problem of BIOS?

I read a lot of things on the forum, see that links below.

https://www.lattepanda.com/topic-f20t17036.html

https://www.lattepanda.com/topic-f20t16 ... l?start=10

I tried also to connect directly the LP to the 12 V power suppley. No way, the blue led starts blinking again. No red led.

May I ask you what happened? any suggestion? May I send the LP back?

I waited for it several months, and I delayed my project too much. :(

Thank you very much for your help,

Giovanni

User avatar
ezremek
Posts: 7
Joined: Mon Mar 13, 2017 12:10 pm

Wed Sep 11, 2019 4:36 pm

Same here. After a restart only the blue led is blinking and nothing else. I measured the current and it is 0.04 A so it seems to be dead.....

Post Reply