LattePanda 2G/32G Only 1GB RAM

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
Post Reply
User avatar
kingfish
Posts: 1
Joined: Wed Sep 23, 2020 3:05 pm

Wed Sep 23, 2020 3:18 pm

Brand new unit. Boots into Windows 10 Home but only shows 1GB DDR3 RAM. Task Manager shows Slots Used 1 of 2 . What are my options?

User avatar
LattePanda
Site Admin
Posts: 2642
Joined: Wed Jan 20, 2016 9:09 am

Thu Sep 24, 2020 8:03 am

Hi, pls give us the S.N number info of your board and we will check it.
Enjoy Tinkering with LattePanda ! :lol:

Post Reply