Win 10 reinstall fails

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
Post Reply
User avatar
edjb
Posts: 2
Joined: Mon Jan 25, 2021 3:55 pm

Mon Jan 25, 2021 4:14 pm

Win 10 was working great for months, but yesterday went into a reboot loop with a blue screen error "page fault in nonpaged area". Recover option also failed - crashed with same error.

I downloaded latest bios and win 10. Flashed bios OK. But install of Windows fails with "The disk you specified is not MBR formatted." Of course I did not format it - the installation wiped the disk.

Ideas?

pix:

https://ibb.co/X275fWg
https://ibb.co/KjwcbJL
https://ibb.co/zsypbCX

User avatar
edjb
Posts: 2
Joined: Mon Jan 25, 2021 3:55 pm

Mon Jan 25, 2021 7:17 pm

I suspect some "sectors" on the eMMC have gone bad. Would be good to know if there is any way to tell the eMMC controller to mark them off as bad. I
tried using Windows format to zero out the device, but that failed - even multiple tries:

After assigning the main Windows partition to drive d: using diskpart:

Code: Select all

> format d: /fs:ntfs /p:1 /x
The type of the file system is RAW.
The new file system is NTFS.

WARNING, ALL DATA ON NON-REMOVABLE DISK
DRIVE D: WILL BE LOST!
Proceed with Format (Y/N)? y
Formatting 57.7 GB
Volume label (32 characters, ENTER for none)? Windows
Creating file system structures.
Format complete.
   57.7 GB total disk space.
   57.6 GB are available.
Format failed.

> dir d:\
The volume does not contain a recognized file system.


User avatar
LattePanda
Site Admin
Posts: 2755
Joined: Wed Jan 20, 2016 9:09 am

Tue Jan 26, 2021 9:32 am

hello, pls send related pictures to techsupport@lattepanda.com, we will help check it.
Enjoy Tinkering with LattePanda ! :lol:

User avatar
marchhare95
Posts: 1
Joined: Fri Jun 04, 2021 5:45 pm

Fri Jun 04, 2021 5:47 pm

Hello I am having the same exact problem. May I ask how did you fix it?

Post Reply