LattePanda 2G/32GB RTC Battery Lifetime low

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
Post Reply
User avatar
OPC
Posts: 1
Joined: Wed Oct 13, 2021 7:57 am

Wed Oct 13, 2021 8:19 am

Hello,
we use the LattePanda 2G/32GB (Windows 10 Activated)
with an external RTC Battery. 3V /CR2032 Cell
Now we have a problem with the Battery life.
The power consumption is too high wenn the Systems/ Win run .

We measured:

LP off I=2,5uA that's OK Lifetime several years.
LP ON I=150uA way to high. calculated lifetime 3 months!!

Do you know the problem? Is there a solution?

Sincerly
R. Philipps

Post Reply