Help me please lattepanda alpha damage

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
User avatar
baalwy
Posts: 8
Joined: Fri Jan 25, 2019 9:11 pm

Wed May 29, 2019 6:39 am

I have lattepanda alpha 864 and I connect with the battery
As the brother said
In this article

https://www.mickmake.com/post/lattepand ... ake-review
And I think it's a big mistake to I believe him.
Especially when he say
'' 12v DC header – supporting a wide 10 to 15v. So you could theoretically power this directly from your vehicle’s battery.''
i connect my lattepanda alpha from battery car directly to pins4
after that the lattepanda is damaged and not working
😭😭😭😭😭😭
How I can fix the IC
And what name of IC Because the IC not Known because of the damage
received_431887880959509.jpeg
received_431887880959509.jpeg (137.42 KiB) Viewed 1532 times
And I used this to connect
received_325915571670413.jpeg
received_325915571670413.jpeg (181.25 KiB) Viewed 1532 times
And i see subject about the there are Two circuits first run over the power adapter and the second over the battery and each one separate from the other
"ccs_hello

Wed Dec 05, 2018 5:30 pm
AFAIK, there is no fuse.
However please note that the DC_In power and USB type-C power feed are two independent circuits
so likely the other side has no problems."

After the damage
The lattepanda not turn on Anyway
Either by a power adapter
Where can I find this? IC
and are the IC completely turn off lattepanda Or thereare any way to turn on. Knowing that I am in a poor area Especially in electronics.
And what is the alternative IC
Please help me team of lattepanda alpha
I beg you.
I buy Lattepanda Alpha before a month
😭😭😭😭😭😭😭😭😭😭😭

User avatar
SixSixSevenSeven
Posts: 25
Joined: Sun Sep 04, 2016 7:27 pm

Wed May 29, 2019 7:53 am

I've run my Delta from a car battery fine. Just two things to watch for, don't connect it to a *running* vehicle as they get huge amounts of over voltage spikes, sometimes over 100V. Also, polarity. Wrong way around is a very fast way to kill it, from the way you've killed the protection diode so brutally that's likely the case, plus the chip next to it looks melty.

Sorry but I'm not sure you'll be able to repair that, you need a hot air gun for a start and there's a very very good chance you've damaged other components having just melted one and vaporised another so badly that it's now missing.

User avatar
ccs_hello
Posts: 589
Joined: Sat Oct 13, 2018 9:16 pm

Wed May 29, 2019 8:52 am

To OP,

Oh sorry to hear that.

That 8-pin device is a power MOSFET as part of BQ24715 circuitry.
(No I don't have additional details.)
There could be additional damages further downstream but who knows.

Also, auto's 12V output is never "clean" and well regulated.
A proper power conditioning unit (e.g., DC 12V to DC 12V synchronous buck-boost inverter with large filter capacitor) plus
OV/OC (and under voltage lockout) should be in the power path.

User avatar
baalwy
Posts: 8
Joined: Fri Jan 25, 2019 9:11 pm

Wed May 29, 2019 3:59 pm

SixSixSevenSeven wrote:
Wed May 29, 2019 7:53 am
I've run my Delta from a car battery fine. Just two things to watch for, don't connect it to a *running* vehicle as they get huge amounts of over voltage spikes, sometimes over 100V. Also, polarity. Wrong way around is a very fast way to kill it, from the way you've killed the protection diode so brutally that's likely the case, plus the chip next to it looks melty.

Sorry but I'm not sure you'll be able to repair that, you need a hot air gun for a start and there's a very very good chance you've damaged other components having just melted one and vaporised another so badly that it's now missing.
What is name for ic damage to Replaced
Please give me the name of IC I will search it and finding
A good Engineer to replace it and after replacing it will return to work again

User avatar
ccs_hello
Posts: 589
Joined: Sat Oct 13, 2018 9:16 pm

Wed May 29, 2019 10:52 pm


User avatar
baalwy
Posts: 8
Joined: Fri Jan 25, 2019 9:11 pm

Wed May 29, 2019 11:01 pm

ccs_hello wrote:
Wed May 29, 2019 10:52 pm
That 8-pin MOSFET is HS8K1
https://www.rohm.com/datasheet/HS8K1/hs8k1tb-e
Thanks for your help me
One more question please
Is there hope to fix this problem if I replace HS8K1
And continue using usb-c

User avatar
ccs_hello
Posts: 589
Joined: Sat Oct 13, 2018 9:16 pm

Wed May 29, 2019 11:17 pm

Sorry, absolutely no idea. Not even a clue on the success probability.
That's the ugly side of fixing the burned board.

User avatar
baalwy
Posts: 8
Joined: Fri Jan 25, 2019 9:11 pm

Wed May 29, 2019 11:40 pm

ccs_hello wrote:
Wed May 29, 2019 11:17 pm
Sorry, absolutely no idea. Not even a clue on the success probability.
That's the ugly side of fixing the burned board.
Honestly, I used a transformer.
This
٢٠١٩٠٥٣٠_٠٢٢٧١١.jpg
٢٠١٩٠٥٣٠_٠٢٢٧١١.jpg (2.83 MiB) Viewed 1501 times
٢٠١٩٠٥٣٠_٠٢٢٨٣٠.jpg
٢٠١٩٠٥٣٠_٠٢٢٨٣٠.jpg (1.4 MiB) Viewed 1501 times
٢٠١٩٠٥٣٠_٠٢٢٧٣١.jpg
٢٠١٩٠٥٣٠_٠٢٢٧٣١.jpg (3.48 MiB) Viewed 1501 times
٢٠١٩٠٥٣٠_٠٢٢٨٠١.jpg
٢٠١٩٠٥٣٠_٠٢٢٨٠١.jpg (3.01 MiB) Viewed 1501 times
and I'm very sure I'm not make mistakes 100%
And do this With high concentration
but I wonder why this happened to me.
The company is supposed to operate fuse or protection before entering the electric voltaget

User avatar
ccs_hello
Posts: 589
Joined: Sat Oct 13, 2018 9:16 pm

Thu May 30, 2019 1:23 am

You should also have a good discussion with the company that sold you the power supply mentioned above.

User avatar
baalwy
Posts: 8
Joined: Fri Jan 25, 2019 9:11 pm

Tue Jun 04, 2019 12:41 am

ccs_hello wrote:
Thu May 30, 2019 1:23 am
You should also have a good discussion with the company that sold you the power supply mentioned above.
😭😭😭😭😭😭😭
I Replace IC HS8K1 and the lattepanda alpha not turn on
is there any ic Responsible for not turn on
Please help
I want Schema lattepanda alpha only powering scheme or any thing that responsible completely turn off

Post Reply