PXE-BOOT Problem

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
Post Reply
User avatar
Posts: 7
Joined: Thu Jan 03, 2019 6:09 pm

Wed Jun 26, 2019 5:15 pm


I have a big problem with my alpha.
I want to boot via PXE. The alpha get an ip but then it says 'PXE-E16: No offer received'
I tested all options but it does not work. I tested it with a hyper-v pc and there the pxe-server works.
So do you have any ideas?

Best regards

User avatar
Posts: 631
Joined: Sat Oct 13, 2018 9:16 pm

Thu Jun 27, 2019 3:50 am

Alpha is using UEFI-PXE (not legacy BIOS PXE.)
The post next to the last may help...
https://social.technet.microsoft.com/Fo ... pamdhcpdns

User avatar
Site Admin
Posts: 2661
Joined: Wed Jan 20, 2016 9:09 am

Thu Jun 27, 2019 9:22 am

Please check the latest BIOS file with PXE-boot.
https://drive.google.com/drive/folders/ ... sp=sharing
Keep us posted if you make it.
Enjoy Tinkering with LattePanda ! :lol:

User avatar
Posts: 1
Joined: Thu Feb 20, 2020 11:07 am

Tue Mar 03, 2020 2:31 pm

Hi guys,
I am using the Lattepanda 2G/32 board and I would like to use PXE boot with it. Is there any alternative firmware image available or any way to get it working?

User avatar
Site Admin
Posts: 2661
Joined: Wed Jan 20, 2016 9:09 am

Wed Mar 04, 2020 6:09 am

Hi SZ_ac, LattePanda 2G/32G board doesn't support PXE boot.
Enjoy Tinkering with LattePanda ! :lol:

Post Reply