Lattepanda 4GB/64GB not booting

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
Post Reply
User avatar
RAOMN
Posts: 6
Joined: Thu Jul 30, 2020 6:28 pm

Sun Sep 13, 2020 5:48 am

On 4th September 2020 I have received the new Lattepanda 4GB/64GB and switched on.The Red and Blue Led are blinking but the system was not booting. I have pressed On button continuously, the Red Led off.Again I have pressed the On button the Red Led was on continuously but not booting .
I have tried Hard reset and changed the power adapter from 5v 2Amps to 5v 3Amps. But no development. Red and Blue LEDs are continuously on.
But Blue LED was blinking brightly first and then becomes dim.
Is there any solution?

Narasimharao Marella.

User avatar
calpin
Site Admin
Posts: 46
Joined: Fri Apr 15, 2016 9:21 am

Mon Sep 14, 2020 10:38 am

Red LED on LattePanda is the indicator LED for CPU. Seems the CPU boot up. Which display you are conncect with? Do you have another can test with? And you can email techsupport@lattepanda.com for the further help.

User avatar
RAOMN
Posts: 6
Joined: Thu Jul 30, 2020 6:28 pm

Mon Sep 14, 2020 3:13 pm

Today I have contacted the techsupport@lattepanda.com
They advised me to try reflash bios.
http://www.lattepanda.com/forum/viewtopic.php?f=6&t=386.

Post Reply