EFI Shell Version 2.60 blk0 BlockDevice - Alias (null)

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
Post Reply
User avatar
jordar
Posts: 2
Joined: Wed Nov 18, 2020 5:19 pm

Wed Nov 18, 2020 5:29 pm

Any help would be appreciated!

I dusted off my lattepanda last week, and have spent most of the week installing updates here and there for windows 10.

Everything worked fine until this morning, (I did not make any updates the day before) and when I booted up the device, I was met with the following error:
EFI Shell version 2.60 [5.12]
Current running mode 1.1.2
Device mapping table
blk0: BlockDevice - Alias (null)
PciRoot (0x0)/Pci(0x1E,0x4)/SD(0x0)
Press ESC in 3 seconds to skip startup.nsh, any other key to continue.
image0 (1).jpeg
image0 (1).jpeg (2.61 MiB) Viewed 1252 times
I press ESC and nothing happens.

This is the LattePanda Alpha, with m3-8100y (KR300)

I tried booting from a windows installation USB, and it can't detect my SSD (tried switching usb ports, nothing shows up).
I swapped my SSD into my other PC, and it shows up and I can access files from it.

I've now swapped 3 SSDs into it, and all have the same issue. It seems like it can't detect it.
image0 (2).jpeg
image0 (2).jpeg (3.67 MiB) Viewed 1247 times
all 3 SSDs I've tried works on my other computer.

Any suggestions would be greatly appreciated!!!

User avatar
ender
Posts: 134
Joined: Wed Dec 27, 2017 3:55 pm

Tue Nov 24, 2020 10:55 am

From bios settings, ssd disk active?

User avatar
jordar
Posts: 2
Joined: Wed Nov 18, 2020 5:19 pm

Thu Nov 26, 2020 8:22 pm

ender wrote:
Tue Nov 24, 2020 10:55 am
From bios settings, ssd disk active?
Yeah, it is active.

The weirdest part was that it was working perfectly fine the night before. Then BAM, next morning, it's like this. Nothing was changed, and all I did was check some emails that day.

Post Reply