Alpha 864 led fixe no boot

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
Post Reply
User avatar
Posts: 13
Joined: Wed Apr 04, 2018 9:53 am

Sun May 23, 2021 9:02 am

hello all
My lattepanda alpha 864 (M3 7Y30) no want boot, but the led blue and red are fixe , and the start is normal ( red led fix and blue blue led blink all 5 seconds ) .
_ i have remove rtc battery (and buy news) and the manip of 20 sec long press.
_ used other block DC usb c
_powered the jst 2.0 4P with 12 volts
I belived to have put a bad bios version . But in copie (with ch341A) i have found the ligne mention "S70KR200" n\05 12 02 00.
The usb keyboard no work , but when i connect a usb hard drive the white led of there work .
I have tested flasing of all other bios (kr200) with ch341A , that change nothing.
I have connested with my hdmi tv and my screen xp pen .
Visibly the LPA isn't dead (led) but no out hdmi , no keyboard . I don't have idea . Do you have any idea ?? THX

User avatar
Posts: 13
Joined: Wed Apr 04, 2018 9:53 am

Sun May 23, 2021 9:05 am

and when i connect a battery 10P , she's not work and no charge. When i connect tle LPA screen , and plug the DC , only the blue led flash all 5 sec , and can't start nothing .AND the fan never spin ...

User avatar
Site Admin
Posts: 2772
Joined: Wed Jan 20, 2016 9:09 am

Mon May 24, 2021 3:31 am

Hello, pls contact for more help.
Enjoy Tinkering with LattePanda ! :lol:

Post Reply