LattePanda Alpha 864 ethernet problems pls help

A place to talk about all the Operating Systems, Software & Hardware
Post Reply
User avatar
Selyria
Posts: 6
Joined: Thu Oct 25, 2018 6:20 pm

Sun Nov 25, 2018 9:17 am

Hi I have network problems and namely when I download stuff from the internet I download very very slowly when I stress the CPU I load at full speed of my internet speed.

This is very different in the Lan, it doesn't matter if the CPU has load or not.

How can that be I have the feeling it is a driver bug

What I've tried before.

Ethernet cable exchanged
Windows reinstated
driver uninstalled and reinstalled
Energy saving mode set to maximum performance

Played the Windows on a Nvme ssd on it maybe it's there.

I took some pictures to make it easier to imagine.
Attachments
Download prob.png
Internet Test File Download
Download prob.png (1.61 MiB) Viewed 977 times
Download prob2.png
Internet Test File Download
Download prob2.png (1.58 MiB) Viewed 977 times
Download prob3.png
Lan Test File Down and Upload
Download prob3.png (1.53 MiB) Viewed 977 times

User avatar
calpin
Site Admin
Posts: 22
Joined: Fri Apr 15, 2016 9:21 am

Thu Dec 06, 2018 6:01 am

Can you help to rule out the possible of system updates? sometime windows will occupy the CPU and Ethernet to download and install the patch automatically

User avatar
Selyria
Posts: 6
Joined: Thu Oct 25, 2018 6:20 pm

Sat Dec 08, 2018 4:04 am

So the system is updated and up to date. only at high CPU load I can download fast. I have little CPU load I load super slow

User avatar
ccs_hello
Posts: 439
Joined: Sat Oct 13, 2018 9:16 pm

Sat Dec 08, 2018 4:08 am

If I read the description from post #1, it seems to say
... internet I download very very slowly ..

That's going to be loaded with variables (Internet speed, server responding throughput, and gears in between.)

User avatar
Selyria
Posts: 6
Joined: Thu Oct 25, 2018 6:20 pm

Sun Dec 09, 2018 4:03 pm

Can't be because my Pc is the same download with 500
Mbit/s my Intel Nuc downloads also with 500
Mbit/s only the Lattepanda does not download it. Without CPU load 6-36 Mbit/s. With 100% CPU load it can also download the 500 Mbit/s.


Then there is the problem with the recognition of the USB hard disk of the Lattepanda which recognizes it and throws it out again and recognize it again and eject it.

The Nuc recognizes these without problems my Pc recognizes these without problems.

User avatar
ccs_hello
Posts: 439
Joined: Sat Oct 13, 2018 9:16 pm

Sun Dec 09, 2018 7:03 pm

You know Intel NUC is using Intel MAC (say i210 and friends) and probably the device driver is fine-tuned to the Nth degree,
while LP Alpha is using a RTL8111E Ethernet MAC. For the latter, I think a specialized forum knowing the interaction in between Realtek and Intel would be a better bet.

Post Reply