Page 1 of 1

Intel HD Graphics - "connect to"

Posted: Sun May 06, 2018 7:29 am
by Demobigen

I am using an (old) Philips 19" HD Ready LCD TV. (Recognised as "display 2")

Windows 10 does not scale to fit the TV automatically so I played around with the Intel HD Graphics panel.

Accidentally or not, I selected "connect to built-in display" (presumably "display 1"). My TV is not showing anything now.

Can someone advise how to get LP to re-connect to "display 2"?

Can someone tell me if "display 1" is the "display connector" port? (The 7" touch screen)



Re: Intel HD Graphics - "connect to"

Posted: Wed May 09, 2018 8:58 am
by Kellman616
Do you have another HDMI display? Right click on the desktop and select display settings. Choose duplicate or Only on display 2. The display 1 is the MIPI.

Re: Intel HD Graphics - "connect to"

Posted: Fri May 18, 2018 5:52 am
by LattePanda
Hi, how's everything going!
Sorry for the delay getting back to you!
Please try this, it will help you I think!
It will restore the setting. Please let me know the result!
Nice day! :D