Page 4 of 6

Re: Initial startup failing

Posted: Thu Apr 21, 2016 3:09 pm
by Sunarta
g0su wrote:
paulb104 wrote:[...]Why do you need to go through the Win10 install? I thought it was already installed...?

Paul
You have to set up language / region / ... .
after set up the time region and then click next, eventually the LED and the screen turned off, and the system could not be reset, the processor getting heat up... , tried some different power supply, end up with the same bad result, give up, death panda actually.

Re: Initial startup failing

Posted: Thu Apr 21, 2016 5:44 pm
by g0su
My problem is exactly the same.

Re: Initial startup failing

Posted: Fri Apr 22, 2016 4:53 pm
by LattePanda
g0su wrote:That is strange - it seems that those problems are common. Can you post a "reset"- manual?
We just uploaded the system image to the Google drive. Please follow the steps below and try to re-install your Windows system on LP.

Steps:
1. Format your USB flash drive to FAT32 and named it as "WINPE"
2. Unzip image.zip at root catalog,download the official iso image here:
x86 version for 2G/32GB
x64 version for 4G/64GB
3. Plug the USB flash drive to USB port
4. Boot up LP
5. Until the recovery finished.

That's all. Hope it's helpful. We will share this simple tutorial in our "Docs/Troubleshooting" also.

Re: Initial startup failing

Posted: Fri Apr 22, 2016 5:25 pm
by Retroid
Hang on, why is the 2/32gb LP x86?

Re: Initial startup failing

Posted: Fri Apr 22, 2016 5:27 pm
by g0su
Retroid wrote:Hang on, why is the 2/32gb LP x86?
Maybe because 2GB of Ram?

Re: Initial startup failing

Posted: Fri Apr 22, 2016 5:42 pm
by Retroid
Of course, but surely there'd still be some advantage to running the x64 version. Seemed a little odd to have two, is all.

Re: Initial startup failing

Posted: Fri Apr 22, 2016 8:59 pm
by MadStyle1911
Retroid wrote:Of course, but surely there'd still be some advantage to running the x64 version. Seemed a little odd to have two, is all.
Because the 2gigabyte version is a setup for 32bit os.. There are two versions of the Lattepanda.

Re: Initial startup failing

Posted: Sat Apr 23, 2016 5:46 am
by rlumbiar
But I have several computers running windows 10 64 bit version with 2Gb RAM.

Re: Initial startup failing

Posted: Sat Apr 23, 2016 9:06 am
by Retroid
I know there are two versions of the LP. I was just wanting to make sure the RAM / built-in storage were the only differences.

Re: Initial startup failing

Posted: Sat Apr 23, 2016 10:47 am
by Webobject
Having a good quality mini USB cable is critical. Replace your USB cables.with ones suitable for handling the current draw of your latte panda..