I need a audio driver.

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Eric Kazer
    Posts: 9
    Joined: Tue Sep 20, 2016 1:08 am

    Tue Sep 20, 2016 1:15 am

    Hi,
    I had to reinstall windows 10. I can't find a compatible audio driver. Can someone give me some direction? I have the 4gb/64gb model. :(

    User avatar
    LattePanda
    Site Admin
    Posts: 2626
    Joined: Wed Jan 20, 2016 9:09 am

    Tue Sep 20, 2016 3:26 am

    Eric Kazer wrote:Hi,
    I had to reinstall windows 10. I can't find a compatible audio driver. Can someone give me some direction? I have the 4gb/64gb model. :(
    https://github.com/LattePandaTeam/Latte ... er/Drivers
    have you tried these?
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    Eric Kazer
    Posts: 9
    Joined: Tue Sep 20, 2016 1:08 am

    Tue Sep 20, 2016 11:43 pm

    I can't find audio driver. Found codec that installed. Still not detecting audio devices at all. Nothing on the HDMI, Nothing on Headhone jack.

    User avatar
    Eric Kazer
    Posts: 9
    Joined: Tue Sep 20, 2016 1:08 am

    Sun Sep 25, 2016 5:09 pm

    I have found that I have Audio codec install, but I have no Input/Output for for audio devices. I can't get the driver working because I clean installed Windows 10 Pro on the lattepanda.

    I do see the Generic USB audio device that I bought at radio Shack. That was my best answer.

    User avatar
    SantyagoPL
    Posts: 6
    Joined: Tue Sep 27, 2016 7:57 am
    Location: Poland
    Contact:

    Wed Sep 28, 2016 10:22 am

    Hi Eric,

    did you solve no audio issue ? i have that same problem

    User avatar
    Eric Kazer
    Posts: 9
    Joined: Tue Sep 20, 2016 1:08 am

    Mon Oct 03, 2016 11:16 pm

    No, not yet. I have no audio devises. The Thing I need is Intel SST audio device driver. I have the Realtek Audio Codec driver.

    User avatar
    SantyagoPL
    Posts: 6
    Joined: Tue Sep 27, 2016 7:57 am
    Location: Poland
    Contact:

    Tue Oct 04, 2016 5:22 am

    Hi Eric,

    I'm found solution here viewtopic.php?f=10&t=765 about missing SST audio drivers :)

    User avatar
    LattePanda
    Site Admin
    Posts: 2626
    Joined: Wed Jan 20, 2016 9:09 am

    Wed Mar 29, 2017 9:18 am

    thanks for sharing your solution
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply