Auto Power On issue

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:

    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Posts: 4
    Joined: Thu Mar 07, 2019 6:52 pm

    Wed Sep 30, 2020 2:55 pm

    I have LattePanda 4/64 X-S70CR200-CC55G-ENT-193200263
    I have connected RTC battery, have enabled Power On feature in BIOS.

    Sometimes when I connect PC to power it didn't start. I tried a lot of time to disconnect-connect to power and it didn't start.
    Then I push power button and the PC is start. Then I test it a lot of time to power on. It can start, but again after some time of attempts the PC stopped to start.

    So I don't know what to do with PC to get stable Power On feature. Please help.

    Core version 5.011
    Project Version S70CR200 3.05 x64
    Build data and time 05/15/2018 16:29:53

    User avatar
    Posts: 4
    Joined: Thu Mar 07, 2019 6:52 pm

    Thu Oct 01, 2020 10:26 am

    One more thing
    Clock is BIOS in System Time hangs. And seems like BIOS lock time.

    User avatar
    Site Admin
    Posts: 2758
    Joined: Wed Jan 20, 2016 9:09 am

    Mon Apr 19, 2021 7:07 am

    leva wrote:
    Thu Oct 01, 2020 10:26 am
    One more thing
    Clock is BIOS in System Time hangs. And seems like BIOS lock time.
    Hi there
    Please try disabled the "RTC LOCK" setting in the bios
    rtc lock.png
    rtc lock.png (642.98 KiB) Viewed 487 times
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply