Unable to boot to Clonezilla in order to image (LP 2GB/32GB)

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:

    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Posts: 1
    Joined: Wed Mar 03, 2021 3:44 pm

    Wed Mar 03, 2021 4:03 pm

    Standard LattePanda V1 2GB RAM/32GB eMMC, S70CR200-CC34F
    BIOS: R200-CC34F-101-B x64, 05/12/2020 09:31:15, American Megatrends 5.011, UEFI 2.4; PI 1.3

    My issue is that I can't seem to boot from BIOS into Clonezilla USB in order to image my LP.

    I've tried this on 2 USBs, both of which loaded Ubuntu live perfectly on the LP (one of which I used for resetting the LP with LP-specific Clonezilla, although that version of Clonezilla didn't seem to let me image the disk). I've tried using the flashed i686 ISO, i686 pae ISO and amd64 ISO. I've followed the exact Tuxboot settings as in the article (https://www.lattepanda.com/topic-p7504.html), have tried flashing with balenaEtcher too. None of this worked. I can boot to Clonezilla from one of the USBs on a Windows machine that I own, but not from my LP.

    When in BIOS, I have the following options to boot to (regardless of whether either of the Clonezilla-flashed USBs are plugged in, as they don't show up):
    UEFI: Built-in EFI Shell

    I haven't tried reflashing the BIOS from a USB (I don't have a BIOS writer) as I could only find a beta version of the BIOS from the article (https://github.com/LattePandaTeam/Latte ... aster/Bios).

    (To answer the questions before posting this)
    I've had the board for about 2 weeks, been using it for a week. Getting Ubuntu 20.04 working on it without GUI was tough enough, I'm not pleased with now not being able to boot to Clonezilla now that I've made an image of the working system if I ever need to revert back.

    Anyone able to help with this?

    Post Reply