Critical HardDisc Error on Lattepanda

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
Post Reply
User avatar
Posts: 5
Joined: Sat Apr 16, 2016 5:55 pm

Mon Apr 19, 2021 1:21 pm

Hello Everyone,

I am coming to you due to a pretty severe error on my Lattepanda Alpha. The device is pratically always on and when I switched on the screen today, I just saw this:


I am not sure, which other information I could provide that might be useful other than type of the device (Lattepanda Alpha 8 GB RAM) and the fact that skipping startup.nsh und continuing both lead to the same result, which is just the shell input. I am happy for any suggestion since I have no idea what that error means.

Post Reply