Performance reduced of new v1

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:

    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Posts: 1
    Joined: Mon Apr 19, 2021 8:14 pm

    Mon Apr 19, 2021 10:29 pm

    Approximately 6 weeks ago I bought a lattepanda v1 (2GB/32GB - DFR0444) and ran some performance tests to make sure the performance was going to sufficient for our needs. We are developing an application that has some graphical opengl elements and needs to run at 60hz at 1080p. The tests that we ran with this first lattepanda showed that the performance should be good enough for us, which was good news!

    However, we have since bought 2 more identical devices (again - v1 (2GB/32GB - DFR0444) and we are seeing a reduction in performance of around 60% running our test application, which is surprising.

    We're running Ubunto 20.04, which is cloned from an disk image from the first LattePanda. We're not running any additional cooling on the devices (yet). The only difference between the first device and the two new devices that I can see is that the first is using a 2018 BIOS but the second is using a 2020 BIOS.

    Is it possible that the new bios has increased the aggressiveness of the thermal throttling?

    Anyone have any idea what could be the cause?


    User avatar
    Site Admin
    Posts: 2758
    Joined: Wed Jan 20, 2016 9:09 am

    Wed Apr 21, 2021 2:48 am

    Hi there
    Had you flash the bios for these two boards?
    Please check the spec whether the ram is work correctly.
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply