Windows 10 anniversary update

userHead antonio.marcheselli 2016-08-06 20:27:21 24264 Views32 Replies
HI everyone

I run my anniversary update of Windows 10 yesterday.
Just to let you know that on my LP the updated Windows turned on in TABLET MODE (full screen start menu) - maybe because I was remoting into it via teamviewer and no screen was connected?

Anyway it's easy to fix: click on the notification icon and disable tablet mode from there.

Besides that all went well

Hope this helps.
Thanks
Tony