Wouldn't boot off thumb drive.

userHead Milo 2016-08-30 06:53:24 7334 Views13 Replies

So I had the same issue a lot of people here are having, where on first boot is just sits there saying "just a moment". I let that sit for about an hour. So read the forums and they recommend that I follow the directions here: https://docs.lattepanda.com/, about reinstalling windows. I did and tried to boot off the thumb drive. No good, just a black screen and nothing happened. After 5 mins. I decided that the drive must be bad, so I tried another drive, same thing. So I removed the thumb drive. Then it would not boot to the "just a moment" screen. I got the lattepanda logo and then nothing.

So I opened the bios to see what was wrong, I edited a few things, because who doesn't do that if they have to open the bios, and then made sure it was set to boot off of the thumb drive. Now I don't even get the lattepanda logo.

First why for the love of all that is holy, do you make someone create an account before the search appears. There is nothing that says that the search will appear once you've made an account. It just does, so I spent a long time looking for things manually, which sucks.

Second, I don't understand how to reset the bios. I have read a few post that say that it is not possible, but I find that hard to believe. My stove has a way to reset the bios. I find it hard to believe that there was less thought into this product, than my stove. I am sure that an engineer at lattepanda knows the steps. So please ask them.

Third, Why oh why do you guys have settings in the bios that would make it so you can't get back into the bios? It should be pretty easy to remove the things that would cause problems. My dell desktop, only has 4 things, that can be changed, the rest are set by dell, never to be changed again. Someone needs to seriously explain lattepanda's logic on their bios.