Backing up Windows 10 install Fail - Boot Linux not happen

userHead KevinA 2016-09-05 13:40:55 9130 Views9 Replies
After finally getting Windows 10 configured and all excess files and processes cleaned up I tried to 'back up' my install just to hit a brick wall. The example in the DOCS uses a 64GB device for a boot device that requires a 1GB device, he sets the device format as NTFS and says
'Using Rufus is fairly straight forward.
Insert your USB drive
Select your Linux Image
Click "Start"'
For the 2GB/32GB LP:
When you use a 1GB or 2GB USB device NTFS doesn't work. The current version of Rufus has changed the Partition scheme and target type to MBR partition scheme for BIOS or UEFI-CSM the -CSM showing up after the yakkety-desktop-i386.iso or the ubuntu-16.04.1-desktop-i386.iso is selected. Rufus install the ISO to the USB, I can test the USB in any PC and they BOOT the USB to Linux without issues. But when installed in the USB 3.0 port and the machine is turned on Windows always boots. I have pressed F7 and tried every menu option including learning more then I ever wanted about Shell.
I can insert the USB thumb drive with the image_x86 and it will boot from the USB thumb drive but NOT with the Linux thumb drives.