[RESOLVED] Windows 10 doesn't boot

userHead marek196c 2016-09-14 04:31:14 9132 Views7 Replies
Hi all, so I got problem with my LP ver. 2gb 32gb I bought it with display, overlay and fan. All going great, but I can't boot the windows. Tried already to do the Linux live usb, downloading official win 10 from windows page, download the official LP iso. So please don't redirect me to docs page or how to linux live. Anyway I've seen that if I'm using the image from docs page it's recognised by LP and booting it (command prompt window with series of commands, uploading some image to LP) So it's takes about 10 minutes, tried it about 10 times till now but without result.
Once I've waited till I need to put 'exit' on command line to restart LP, then firstly I leaved the usb plugged to LP, but was alike loop, then using del button to enter bios setup changed order to windows (something), no result. Then using f7 did the same, again no result. then before typing 'exit' command un-plugged USB, so booting till LP logo (with windows pins rolling around) then turning off (red LEd go on lower luminosity and some blinking og BLUE one upper of LP logo).
If I make USB drive (the one that booting to command line recovery or other ones) as described in docs as linux live cd or windows 10 bootable USB that are working on my PCs. on LP aren't even detected.
If using f8 and trying to put into safe mode, saying installation can't be completed in safe mode, please restart.
Any ideas?