[DEFECTIVE] Latte Panda Starts but will not boot to Windows

userHead yosonfio 2016-09-14 07:57:06 4587 Views3 Replies
Hi I just got my Latte Panda Standard (2GB RAM/32GB eMMC) this week and was really happy to see it working. It started up and windows booted and everything was working fine. I shut it down and the next day I restarted it and it said that windows needed to be repaired. It tried to repair windows and then at some point had to restart. It restarted windows but from then on, it would load up the latte panda screen and the loading circle would spin for a few seconds and then it would shut down.

I have tried reinstalling the windows image like your site says and I have also flashed the bios but still the problem persists.

I have also bought the recommended AUKEY PA-T9 power supply.

Is there anything else I can do? I have looked at the other forums post about similar issues as well. Attachments 20160913_183840.jpg This stays for a few seconds and then restarts. 20160913_183840.jpg (60.17 KiB) Viewed 4356 times 20160913_183520.jpg bios 20160913_183520.jpg (254.56 KiB) Viewed 4356 times 20160913_192258.jpg Windows image 20160913_192258.jpg (226.13 KiB) Viewed 4356 times