[CLOSED] Restore Windows 10 Failed

userHead Tsusheng 2016-09-26 17:38:03 14184 Views18 Replies
Hi,

I ordered [LattePanda 2G/32GB with Win10 product key] on Sept. 8, 2016.

It ran well with the pre-installed Windows 10 (version 1511).
Last week I got the version 1607 update notification from Windows Update and I went for the update.
After applied the update, LP cannot boot into Windows anymore.
It stucks on the LattaPanda logo with a stopped circle of dots.

I have tried these:
1. Follow the document to create a USB stick to restore Windows, but it also stopped after a few rounds of circle of dots (the restore process never really starts)

2. Press F7 while booting LP. There is no USB booting option to choose, oly EFI shell. Using EFI shell to run bootia32.efi under \EFI\boot on USB stick, seeing a Windows logo and circle of dots. After a few rounds, it stopped.

3. Use sparkylinux on USB disk to wipe the partitions on LP. LP can boots from Linux but after cleaning the partitions the restore process still stopped on circle of dots.

4. Reflash the [Default BIOS] get from https://github.com/LattePandaTeam/Latte ... aster/Bios, still no use.

Can I request an RMA or there is other way to restore the Windows (I didn't backup the Windows Key).

Thanks and Regards. Attachments 20160926.jpg Stopped at this screen 20160926.jpg (253.68 KiB) Viewed 9210 times