[PROBLEM] Refresh the LattePanda auto power BIOS but fail

userHead nicole2442 2016-10-28 11:01:32 3563 Views4 Replies
Hi.
I tried to refresh the auto power BIOS, following the instructions: https://github.com/LattePandaTeam/Latte ... aster/Bios

During the refreshing process, I followed the steps:
1. Format my U-disk to FAT32
2. Copy the BIOS files (\LattePanda-Win10-Software-master\Bios\Auto Power On Bios\LattePanda 4G+64GB) directly to root of the USB flash disk
3. Plug the U-disk in USB host (USB 3.0 port)
4. Plugin the MicroUSB cable and power on the system (5V, 2A)
5. Wait the refreshing the BIOS automatically until returning "fs1:>"
(But the last two lines' instructions before "fs1:>" do not come up:
"startup.nsh> afuefix64 DF-BI-7-S70CR110-C34A-001-C /b /p /n /x
Image type X64 is not supporting by this IA32 shell ")
6. Unplug the U-disk!
7. Restart the system via pressing the reset button.

At first, it worked well: auto powered and entered the win 10 system. While about 2 minutes after starting the win10 system, LattePanda shutted down automatically.

And what's worse, when I tried to restart the LattePanda again, it could not work. The red LED was always on and nothing happened to LattePanda.

Also refreshing BIOS does not work well again.

I do not know what's the reason about that and could I have any method to deal with it?