[DEFECTIVE] LP not starting anymore. No red led

userHead TheUnknownOtaku 2016-10-29 05:27:53 2380 Views1 Replies
Hi,
I have Lattepanda 2GB RAM, 32GB eMMC.
I have tried booting it with Samsung fast charger 5V/2A and it tried to boot couple times. I had 7" display and touch pad connected and hdmi to tv, keyboard and mouse to usb and rj45 to ethernet port
It was inside case.
It tried booting but shutdown when picture came to 7" display. Last working boot was windows 10 telling something went wrong and do I want to reset safe defaults or reboot and I selected reboot.
Now it doesn't start at all.
I have disconnected everything but charger.
I have also tried using TinyPlug/TinyCharge 5V/2.1A. Tried different cables.
I only get couple times blue light and then nothing. No Red led at all.
Have tried hard resetting without any noticeable effect.
Multiple case clips have break from having to open them.

I have now also tried aukey turbo charger model: PA-U28(5V 2A) and I noticed that the bottom get really hot.