[CLOSED] will not POST Backer 1916

userHead Webobject 2016-11-08 06:24:09 4825 Views9 Replies
My wife got me a latte panda for Christmas. I had five hours use out of it and it died. April 28th my wife died of breast cancer after which I gave up trying to get someone to give me a RMA.

If this thing wasn't the last thing my wife ever got for me I'd have binned it long since.

I posted umpteen time times on the Kickstarter about my problem, then I moved to this forum the last post of which was about May 20th. At that time I was told to make a "video" of the problem, I threw my hands in the air and gave up.

My Latte panda has a hardware fault. It will not boot.

- Have you tried a hard reset? -- YES

- Are you using a 5V@2A+ power supply and a high quality USB cable? -- YES

- Have you tried powering the board through the CN2 headers? -- YES

- Have you tried a cooling solution such as a fan or heatsink? -- WON'T BOOT CAN'T GET THAT FAR.

- Have you tried reinstalling drivers? -- WON'T BOOT CAN'T GET THAT FAR.

- Have you tried reloading the operating system? -- WON'T BOOT CAN'T GET THAT FAR.

- Have you tried reflashing the BIOS? -- WON'T BOOT CAN'T GET THAT FAR.

- Are you able to flash the BIOS at the hardware level? -- NO

If you have not found a solution, you may post a new issue. Help us to help you by letting us know:

- Is your board Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)? -- STANDARD

- Have you tried the solutions listed above? YES! YES! YES!

- Have you tried any other solutions? -- EVERYTHING ABOVE

- How long have you had it for? -- APRIL 2016

- When did you first boot it? -- APRIL 2016

- Did it work ok before the issue occured or has the issue always been there? -- YES, IT WORKED FINE FOR FIVE HOURS AFTER WHICH IT FAILED TO BOOT EVERY AGAIN.

At a push i can find all my previous attempts to get this issue resolved and post them. It will mean looking through thousands of posts that have accrued since.


Thanks for looking.