Code 10 wifi issue (one or more network protocols missing?)

userHead anonymous 2016-12-31 07:59:13 3706 Views4 Replies
Here is my story so far.....it is a frustrating one!

1) purchased an enhance version
2) connected it on an asus 5v/2a charger, system couldn't boot up...just stayed on a blank screen after the lattepanda logo
3) Tried to load win pro 10, was stuck on "getting devices ready" and system was shutting down.
4) Made a custom charger (5v/2.5a) and connected it on CN2....that made the system stable
5) Loaded Win 10 pro and drivers.....boom....code 10 on wifi, couldn't connect to the internet.
6) Reloaded BIOS and loaded the official image from the website, all was good!!!.......for couple of hours only!.....then code 10 again on the wifi plus bluetooth problems (devices were connected but nothing worked!)
7) Reloaded the official image again.....everything was working fine for couple of hours and then all the sudden code 10 again !!!
8) Tried to troubleshoot to see what produces this code 10 error....windows said "one or more network protocols missing"...must be a software corruption in the registry ........HELP
9) This product fascinates me but at the same time disappoints me so much.....

EDIT: This seems to work without doing a complete fresh installation
1) open an admin cmd......I'm not sure which command did the trick ( I googled "one or more network protocols missing") but I'm writing all of them:

2) type as an admin:
netsh int ip reset
netcfg -d
netsh int ipv4 install
netsh winsock reset

3) Open up device manager and uninstall the broadcom driver
4) restart
5) install the broadcom driver from the official lattepanda driver pack....yellow exclamation mark on device manager goes away! NO CODE 10 !!! (so far a whole day of surfing the internet) but I do not know how long it will last, lets hope forever.
22222222