Having a bit of a problem...

userHead Shockwave 2017-01-14 15:51:28 2104 Views0 Replies
Hello everyone!

I bought a 4G/64GB LattePanda a while ago, for a potential project I was hoping I could use it for: a video game emulation machine!

I'm a big fan of retro gaming, and through my adventures and research, I found two Linux-based distros that appeal to me, and the one of interest I'm interested in using the LattePanda with is called Lakka: http://www.lakka.tv. They're based off of LibreELEC, and can be used on all sorts of hardware, both ARM and x86 based SBCs. I have other ARM-based boards I use it on, but the OS performs miracles on x86-based architecture.

I tried booting it up on the LattePanda, but it's telling me it can't find it. Something about the UEFI shell missing in the USB drive. I tried burning the image to a USB using Rufus as a BIOS or UEFI. Should I be creating it as that or should I be doing it as a GPT so that LattePanda can find it and boot it up? I would normally ask the guys over there, but the message board temporarily is down due to a spamhax (they're the same guys who are behind the Retroarch emulator). I was hoping I could get some help here if you don't mind.