[RESOLVED] Red power led blinking - not booting

userHead Lars 2017-06-03 05:08:59 11060 Views17 Replies
Hi, I have a LP Enhanced (4GB RAM/64GB eMMC) from the Kickstarter batch (no. 43).

The issue I have is that it gets stuck at the red power led flashing when powering up.

The boot sequence seems normal initially with the blue led "breathing" for a couple of seconds at the same time as the power led turns on but starts blinking.
Pressing the reset button while powered makes the power led stop blinking for an instant but then starts blinking again.

Looking around in the forum I´ve tried the hard reset without success.
Since it has worked perfectly before with both USB and CN2 power, the power supply can be discarded.

Today it booted normally and was on for a couple of minutes, then suddenly turned off. From then and onwards it behaves in the same manner as cyberluke’s video shows reported 1 year ago https://www.dropbox.com/s/tcgp9boo9ekkm ... 5.mp4?dl=0.

LattePanda - 1 year later, what is your conclusion?

Is this a design flaw? The reason for asking is that it seems that various in this forum has reported similar problems.

Thanks.