[SOLVED] Stuck in UEFI/BIOS after installing new Windows 10

userHead Ritmann 2017-08-03 21:11:48 4304 Views2 Replies
So I got a couple of 2G/32GB LattePandas yesterday. One with a pre-activated Windows 10, and one non-activated.I was requested to install Linux on the one that was not pre-activated. This is not the issue anymore though.

First time I plugged the Lattepanda in, I didn't realize the power on button was placed on the side, and didn't understand why nothing happened on the 7" IPS screen when I held the reset button for a second (and longer). Today I realized where the power on-button is by a coincidence. The one pre-activated with Windows works like a charm now, but the other one on the other hand doesn't.

Now my problem is: When I turned it on it displayed a Windows 10 or UEFI error. I tried restarting a few times, no luck. So I finally decided to use the "Reset this PC" function. First time I asked it to keep personal files etc. It restarted during the installation (as Windows does...) but didn't boot after the restart. After this the installer said it had been interrupted, and that it couldn't proceed.

After messing with the board for a few hours, rebooting over and over again, I finally made it to the recovery menu in Windows again. This time I tried to use "Reset this PC" deleting all data. Which led to where I am now.

Every time I turn on the Lattepanda, the boot process stops at BIOS. I have the option to:
1: Press Esc or Del and wait 10 minutes for loading the Setup menu.
2: Use setup menu to go to PowerShell (From where I don't know what I'm able to do?)
3: Press "Volume + button" to proceed with an action I setup while trying to fix it
And 4: Press "Volume - button" to ignore said action and continue.

However I have no Volume buttons available, and I tried all buttons on my keyboard. So my only real option is to enter setup and proceed with option 1 or 2.

I already tried following:
Downloading a Windows Image from LattePanda (Image_x86), and trying to boot from USB with that image on. However it seems like it ignores this setting and goes straight to BIOS.
Doing the same, but with a Linux Ubunty image (16.04 LTS i386) and making it bootable using Rufus 2.16.

So now I'm stuck in BIOS and have no idea what to do. I just want Windows 10 back so I can have a reasonably functional computer again.

**EDIT**

The function that I have to press Volume + or Volume - is for selecting whether or not to "Clear TPM" (Trusted Platform Module).

Updated title to better match description of the current state of my problem.

** SOLVED **

Apparently all my errors seemed to be happening because my USB cable was too long/the power supply couldn't handle the demand. After changing to a short USB cable and unplugging all devices during installation, it all worked and I could install Windows and boot it.

Also in the process I have done numerous trouble shooting actions with Windows, and I know not if they have had an influence too. Among the actions are:
- Using diskpart to clear the main drive from data and assigning a new primary partition
- Adding a volume letter B: to the UEFI system partition (which for some odd reason was missing)
- Numerous chkdisk commands
- Numerous bootrec commands and attempts