[SOLVED] Windows Installer restarts, then fails to continue

userHead Ritmann 2017-08-04 22:25:19 2125 Views1 Replies
Hello,

I have literally tried to fix this for 3 days straight, 8 hours a day. I'm very desperate for help.

I have a LattePanda where the OS was entirely removed. This left me with nothing but the UEFI BIOS. From here I tried to install Windows 10 from scratch, using the Official LP version of Windows 10 for my board.
  • What more specifically happens is:
    The installer opens a cmd during first boot with the USB plugged in
    Installation is succesful
    The board restarts
    The Windows loading screen appears
    The board shuts down after a short while
    I have to start the board manually
    After starting the board it says the installation was interrupted, and it doesn't work
I am using a Z8350 2G/32GB.

EDIT:

Changing USB cable to a shorter one for powering the LattePanda fixed this. Apparently during that one time in the install process it was demanding a little more power/bigger power jumps than usual, and the process was interrupted. Also unplugging all devices before restarting the first time during the automatic installation (the one in CMD.exe copying the image) helped getting past the "Checking Devices"-part of the process.