wifi issues

userHead Optimum-Fireworks 2018-02-10 05:39:16 6504 Views8 Replies
Hi All

I now have two LattePandas, both the 2/32 and 4/64

both are struggling with a weird wifi issue

I've updated all windows 10 through Ethernet to my home network and it works fine by cable

both LP will connect happily to my phones personal hotspot

both LP will connect to a friends wifi next door and show errors when using the incorrect password

Neither will connect to my home wifi in any way, both of them exhibit the same issues which don't appear at any other times.

When selecting the network from the pop up it allows me to put in the password and set it to public, it then processes a few moments (2-10s) the whole pop up screen disappears, reappears and continues processing, it then eventually (5-30s) says "Can't connect to this network" , it does exactly the same if the password is incorrect (no notification this time to say the password is incorrect)

Ive reset my router, reinstalled the firmware, changed the wifi name and password, tried no security, uninstalled the network drivers and reset the LP, tried other drivers, tried a massive wifi antenna (which lets me have wifi from 10 doors away!). Everything else connects to my wifi perfectly but the latte pandas.

Ive not got a clue unless my router is simply not compatible but I cant see how as its just WIFI!

router is a Netgear WGT624 v3 updated with the V2.0.25_1.0.1NA american firmware (I'm in the UK) and obviously running Win 10