Com Port Creation

userHead STTAndy 2018-05-11 14:21:37 1313 Views0 Replies
Hello

My first post, I hope its in the right place.

I am attempting to use a LP to collect measurement data from 2 Sylvac Bluetooth smart indicators. There is a buegiga BLED112 bluetooth dongle (non HID) that is installed ok and creates a com port visible in device manager.
Then there is VMux provided by Sylvac that manages the connections to the devices and then forwards the data to selectable com ports. Unfortunately when I select a com port it is unable to create it.
I have tried this on several PCs and laptops around the office and it works every time.

The company that supplied the devices are refusing to support this stating that the LP has a stripped down version of Windows so they cannot help. A dissapointing response.

I have tried uninstalling and reinstalling the drivers and software a few times but to no avail. I have also tried re-configuring Communications Port (COM1) to COM10 as the VMux software seems to try COM1 first, probably not saving previous selections if they were unsuccesful so defaulting to COM1.

If I connect a USB to Serial adapter it can create a port so I don't think it is a problem with the LP but I am stuck for ideas now so I am asking here if anybody has experienced similar issues and managed to solve it.

Andy