mmc1: timeout waiting for hardware interrupt

userHead edquintero 2018-11-07 01:51:34 13290 Views8 Replies

Just got my LattePanda alpha 864 no license for windows. Windows booted up and I was able to use it with no problems. My problems started when I tried to install Linux onto the built in storage deleting windows. 

I followed instructions on https://docs.lattepanda.com/content/alpha_edition/os/
to install Ubuntu server 16.04.05 then I tried 18.04.1. I also tried installing Debian 9.5.0 and I still get the same error. This only shows up on the screen attached to the LattePanda not when I ssh to it. In all three scenarios there is no graphical interface installed. 
Things I tried 
Hard reset press power and rtc buttons
Rest bios to defaults 
Redownloded all three iso and used different card to install os on lp alpha
After each install of os I’ve installed updates. 
All with same results. Attachments D566D4CA-6690-40E1-8FBC-D4FDBAC133C0.jpeg Image of screen attached to lp alpha D566D4CA-6690-40E1-8FBC-D4FDBAC133C0.jpeg (3.32 MiB) Viewed 12393 times