[DEFECTIVE] Lattepanda ALPHA sttoped working

userHead rubensen 2018-12-20 00:18:24 1976 Views2 Replies
Hi all,

Let's start from the beginning ... I received an Alpha 800 Lattepanda a month ago so I put my hands on it. My first surprise was that I had no HDMI output on the TV I had connected. I tried two more screens with no success but with the third one I did have HDMI output ... So I decided to go ahead with the only screen I had: I entered the bios, etc ... 1 week later, I received an NVME memory which I plugged in, installed Windows10 on it and made final adjustments in the bios. The board worked well until last week that it stopped working, not only the hdmi that previously worked fine, but also all the USB. Right now I have no hdmi output or USB connection. If I connect a keyboard the board does not recognize it (the numerical lock LED does not light). As a final test, I connected a usb-c dock with usb2.0 and hdmi and neither the usb keyboard nor the hdmi output worked ...

boot sequence
----
1.power on
2.wait 5seconds
3.a. red led (d13) starts low blinking for 10 seconds and then stays ON
3.b. blue led (pwr) starts on-off blinking every 5 seconds
4. holding power button for 3 seconds to boot up
5. blue led switches to allways ON
----
To turn off I have to hold the power button for 10 seconds or more which makes me think that the system is hung before getting usb work.

Any solution for this? if not I would like to process return / replacement of the RMA board.

Thanks in advance.