Lattepanda Alpha Camera Unknown Device. Cant find drivers

userHead Gambit790 2019-01-14 19:38:45 3123 Views7 Replies
Hi,

I have installed windows 10 pro on the Lattepanda Alpha. I have successfully got everything setup and working including the streaming cable.
I cannot seem to get the camera to work when I plug it in. I have tried using Intel Driver and support app as well as looking online for drivers but had no luck.
I have tried different usb ports but it still not picking up correctly so I can use it. I tried to use the windows camera option to see myeself and take a photo but it does not find the camera to take a photo. I have attached a image of the device manager. Hope it helps. Please let me know what else I can test. I have also attached the feedback from Lattepanda on the kickstarter that said I should ask advice here or ask for a new camera to be sent.

Thanks
Device manager screenshot.PNG Device manager screenshot.PNG (40.39 KiB) Viewed 2830 times Attachments feedback.PNG feedback.PNG (21.77 KiB) Viewed 2830 times