Help please

userHead sprocket 2019-03-20 18:07:44 1498 Views1 Replies
Hi, need help please.
I have a problem with my new LP Alpha Delta 800.
Installed M.2 SSD, applied power and LP behaved as expected ie red led flashes, goes solid, blue led slow flashes, press power switch, blue led goes solid and machine boots through LP screen.
Change bios to boot from usb with Ubuntu (also tried Mint) and everything installs and works correctly, very happy.

This is where the problem occurs, after an uptime of 30-40 mins it dies completely, no leds, nothing (as though the power cord has been removed) and it stays this way. If I turn off the power supply for a minute and then reconnect it stays dead, if I leave the power off for at least 30mins, it will then boot normally and repeat the above.
I have just noticed that if the machine is powered and ready to boot (red led solid, blue slow flashing) it will also die completely after 30-40mins.

Things I've tried, booted without rtc battery (was good at 2.97v), used bios defaults, used a bench power supply (12v/8a) on the dc edge power connector.
The fan seems to behave normally, flicks on boot and I've seen it run when booted. After the machine dies the bottom of the board is warm to the touch but nothing unusual.

Any suggestions or do I need to rma this unit?
Thanks