Cannot boot from M.2 M-KEY SSD on LattePanda Alpha

userHead wl.lenord 2020-05-20 20:56:41 2384 Views5 Replies

My LattePanda is Alpha 864s. I readed: M.2 SSD on LattePanda Delta don’t work. but this is not similar to my case.
I installed a SSD 500G

I used a software called GHOST cloned the system on 64GB eMMC V5.0 to the SSD I installed.
and tried to boot from this SSD, but failed. the system still boot from the on board 64GB eMMC.

I checked the BIOS, but i cannot find the SSD in the boost. but i can see the SSD in WIN10, and i can read and write files on this SSD.
In Win10 system device manager, there is an unkown device.
And intel device driver assitant said there are two driver need to upgrade, please check the Intel driver assistant.JPG Intel driver assistant.JPG 

Intel driver assistant

 

but there is an error when i tried to install these driver.
But the WIFI connection is ok.

How can I boot from the SSD? and how to install the drivers?
Thanks! 

 Win10 system info.JPG 

Win10 system info

 

 device manager.JPG 

device manager

 Intel driver error2.JPG 

Intel driver error2

 

Intel driver error1.JPG 

Intel driver error1

 

 disks.JPG 

disks

 

Unkown device.JPG 

Unkown device

 

 SSD_M-Key.JPG 

SSD_M-Key