Can't boot Lattepanda V1 (red LED on)

userHead Tolsi 2020-06-19 03:23:08 2463 Views4 Replies
Hi.

I bought Lattepanda V1 4/64 for a long time, threw it in a box, now I decided to get it and everything broke :<

I booted up Windows and used it for about 5 minutes (with a 7 "screen) and then it went out and now does not want to boot anymore. When the power is connected, the red light turns on and remains on, the blue one blinks and stops.

If I press the power button, nothing happens neither through HDMI nor through the 7" screen. The connected keyboard does not respond. No lights (num lock and etc) on it light up.

Then I tried to change a power supply to Apple’s 20W, I have a tester and it gives out a 5V 2A board. Nothing changed.

Seeing similar problems on the forum, I flashed the BIOS "DF-BI-7-S70CR110-C45B-001-B" through the programmer, it did not help. I also tried pressing the “hard reset” combinations (two close white side buttons like power and reset?) 10 times and it doesn’t seem like something was different from just turning it on and it didn’t help.

Any help?