Windows 10 Reinstall (Factory Reset)

userHead RichieKingV 2020-08-12 16:45:03 3467 Views6 Replies
Solved: see last post

ok so i did make a post yesterday and deleted it because i thought it got the install working however it looks like the board shutdown during the install and it corrupted it.

Bulletpoint history:
- installed windows update
- came back and the board would load the lue windows screen with spinner and and then shutdown
- blue light will flash a few times.
- tried to use usb pen following instructions but wouldn't work.
- tried all windows recovery options eventually got a reset to work wiping all files.

This brought me to the lattepanda screen with a spinner. A message would flash on the screen really fast but it had a percentage on it.
It was 44% when i last saw it and i went away for a bit and came back and it was off.

I was running software on this board and it has been on for 2 weeks so its not the power i have a quality plug and cable.

I tried to get back to the recovery manager but it just loads the blue screen then shutsdown.

If i try to install using the media creation on a usb will i be able to get the licence key somehow or do i need to reset my board using the built in functions?

Does anyone know why its not working?
How i can get the recovery window back?
How to prevent the reset and why it performs the reset?