EFI Shell Version 2.60 blk0 BlockDevice - Alias (null)

userHead jordar 2020-11-19 01:29:37 22314 Views4 Replies
Any help would be appreciated!

I dusted off my lattepanda last week, and have spent most of the week installing updates here and there for windows 10.

Everything worked fine until this morning, (I did not make any updates the day before) and when I booted up the device, I was met with the following error:
EFI Shell version 2.60 [5.12]
Current running mode 1.1.2
Device mapping table
blk0: BlockDevice - Alias (null)
PciRoot (0x0)/Pci(0x1E,0x4)/SD(0x0)
Press ESC in 3 seconds to skip startup.nsh, any other key to continue.
image0 (1).jpeg image0 (1).jpeg (2.61 MiB) Viewed 13831 times I press ESC and nothing happens.

This is the LattePanda Alpha, with m3-8100y (KR300)

I tried booting from a windows installation USB, and it can't detect my SSD (tried switching usb ports, nothing shows up).
I swapped my SSD into my other PC, and it shows up and I can access files from it.

I've now swapped 3 SSDs into it, and all have the same issue. It seems like it can't detect it.
image0 (2).jpeg image0 (2).jpeg (3.67 MiB) Viewed 13826 times all 3 SSDs I've tried works on my other computer.

Any suggestions would be greatly appreciated!!!