lattepanda issues

userHead piotrus22 2021-01-30 06:49:23 3966 Views15 Replies
hello - I've got some strange and not so strange symptoms going on with the lattepanda alpha right now:

1. usb-c (power brick is not supplying any power [guessing it's faulty], windows doesn't recognize any drive or connected device via usb-c, I am still able to charge a device via usb-c [connected my iphone for example]
2. bluetooth doesn't work at all. the driver is not present in device manager, tried a few fixes - but windows just tells me there is no bluetooth adapter present. I even ordered separate wifi/bt card [intel ac9260] and connected to m.2 slot, still no bluetooth in device manager.
3. panda keeps rebooting. since usb-c doesn't work i currently have it connected to a 15v/3a power supply via dc.

i know #1 is a common issue, but would love some help with that too,
but for #2 - has anyone experienced this? I checked the forum and found no mention of it. have re-flashed the bios so far in the hopes that it would fix some of these issues, but it hasn't.
for #3 - the board is not in a case and should not be having overheating issues, but is this a symptom of overheating?

please help!

thank you in advance!