Lattepanda alpha booting problem

userHead LEE 2021-01-31 16:38:38 1979 Views2 Replies
I am using LPA 8100y-kr300.
There was no problem before, but suddenly there was a problem that couldn't be booted.
I tried to turn it on for additional work after I finished using it and turned it off, but it didn't turn on.
The time in between was less than 5 minutes.
I tried to solve it by myself by using various posts in the forum.
rtc battery removal, initialization with switch and reset button, etc.
But all this didn't work for me.
Eventually, I tried bios reflash.
But this couldn't help me either.


My current situation is as follows.
First, connect the 12v dc voltage to the side pins for booting.
Then the red led will blink.
And then there's no response.
There is no response even if I press the switch for more than 3 seconds, and I can't see any response even if I connect the hdmi or lattepanda alpha display.
After the red led blinks, all leads remain turned off.


1. Is there anything else I can try?
2. Also, I purchased LPA almost immediately when it was released. Can I get the initial bios file?

I read a lot of forum posts to solve related problems, but I couldn't solve them, so I post them myself.
If this is resolved and the panda's face is seen again when the switch is pressed, I would be very happy.