Lattepanda alpha 864S unable to start

userHead shuailing906 2021-02-22 21:44:42 1188 Views1 Replies
Hello, the R&D team of Latte Panda
I purchased Lattepanda alpha 864S on 2021/2/2. When I booted up according to the instructions in the manual, the indicator light worked normally but failed to start, the monitor did not have signal input, and the keyboard and mouse indicator lights did not light up. I tried several troubleshooting, such as replacing the RTC battery, measuring to determine that the voltage is 3.3 volts, replacing the power supply that meets the specifications, supplying power from the 4pin dc pin on the board (12V 3A), and also trying to remove the battery. I waited for a few hours and then restarted, but I still can’t start successfully. In the best situation, I can only see the Lattepanda’s boot logo and no response anymore. Asking the dealer but getting a very unfriendly response, what should I do? ?Please search shuailing liao on youtube. I made four short videos to express the problems I encountered. Thank you for your help~